HELP FILE


Popole e LogMeIn: O que você precisa saber

A comunidade de segurança identificar recentemente uma nova vulnerabilidade no protocolo SSLv3, conhecida como Popole (Padição do Oracle On downgrade antiga criptografia).

Os produtos LogMeIn estão vulneráveis?

As versões mais recentes do LogMeIn produtos e serviços são não afetado pelo POODLE. Como a grande maioria de nossos clientes recebe atualizações automáticas, a maioria dos usuários pode ter certeza de que estão protegidas contra ataques. Nós incluímos os números de versão mais recentes abaixo e receberam informações para ajudar a verificar sua versão e atualizar se necessário.

Como seu navegador?

A menos que você esteja usando o Internet Explorer 6 (IE 6) com o Windows XP pré-Service Pack 3, estará em boa forma.

Importante: Se você ainda tiver instalado o IE 6 em seu computador, atualize para o Internet Explorer 7 ou posterior mesmo se você não estiver usando-o como navegador principal.
Dica: Use este serviço de terceiros para verificar seu navegador para vulnerabilidade https://www.poodletest.com/

Se o IE 6 continuar em seu computador, lembre-se de que O IE 6 NÃO é compatível e você experimentará problemas:

  • A partir de qualquer LogMeIn site, você receberá a seguinte mensagem: " O Internet Explorer não consegue exibir a página "
  • Ao tentar usar o LogMeIn Cliente, não conseguirá efetuar login ou conectar

Versões mais recentes do produto LogMeIn

As versões mais recentes do LogMeIn os produtos NÃO são afetados pela vulnerabilidade do Podle. Veja uma lista das versões mais recentes, além de instruções sobre como determinar rapidamente qual versão você está usando e como fazer o upgrade manualmente, se necessário.

  • LogMeIn Pro (software host) Windows v4.1.0.808 e posteriore; Mac v4.1.0.805 e posterior: LogMeIn Versão 1.422-cliente Como verificar
  • Console técnico do Rescue, calling Card 4 ou posterior
    • Como verificar: Console técnico Opções > Sobre LogMeIn RescueCalling Card Configurações > Sobre
  • join.me 1.17.0.156 - Como verificar
  • Versão 11.3.2821 do RemotelyAnywhere Mais recente disponível aqui
  • AppGuru — não afetado pelo Podle devido à LogMeIn atualizações do servidor web
  • Zamurai não afetado pelo POODLE
  • Xly-não afetado pelo Podle devido a LogMeIn atualizações do servidor web
  • Hamachi — não afetado pelo POODLE
  • BoldChat — Não afetado devido às atualizações do servidor web; para obter detalhes, consulte o artigo Popole e BoldChat