HELP FILE


POODLE en LogMeIn: Wat u moet weten

De beveiligingsgemeenschap heeft onlangs een nieuwe kwetsbaarheid in het SSLv3-protocol ontdekt, bekend als POODLE (Padding Oracle On Downgraded Legacy Encryption).

Zijn LogMeIn-producten kwetsbaar?

De nieuwste versies van LogMeIn producten en diensten zijn niet beïnvloed door POODLE. Aangezien de overgrote meerderheid van onze klanten auto-updates ontvangt, kunnen de meeste gebruikers er zeker van zijn dat zij tegen dergelijke aanvallen zijn beschermd. Wij hebben de laatste versienummers hieronder vermeld en informatie gegeven om u te helpen uw versie te controleren en indien nodig bij te werken.

Hoe zit het met je browser?

Tenzij u Internet Explorer 6 (IE 6) gebruikt met Windows XP Pre Service Pack 3, zit u goed.

Belangrijk: Als u IE 6 nog steeds op uw computer geïnstalleerd hebt, moet u updaten naar Internet Explorer 7 of hoger , zelfs als u die niet als uw primaire browser gebruikt
Tip: Gebruik deze dienst van derden om uw browser te controleren op kwetsbaarheden: https://www.poodletest.com/

Als IE 6 op uw computer blijft staan, houd er dan rekening mee dat IE 6 NIET SUPPORTED is en dat u problemen zult ondervinden:

  • Op elke LogMeIn website krijgt u het volgende bericht: "Internet Explorer kan de webpagina niet weergeven"
  • Wanneer u de LogMeIn Client probeert te gebruiken, kunt u zich niet aanmelden of verbinding maken

Nieuwste LogMeIn-productversies

De nieuwste versies van LogMeIn producten zijn NIET getroffen door de POODLE kwetsbaarheid. Hier vindt u een lijst van de nieuwste versies, alsook instructies over hoe u snel kunt bepalen welke versie u gebruikt en hoe u handmatig kunt upgraden, indien nodig.

  • LogMeIn Pro (hostsoftware) Windows v4.1.0.4408 en hoger; Mac v4.1.0.4405 en hoger; LogMeIn Client versie 1.3.422 - Hoe te controleren
  • Rescue Technician Console, Calling Card 7.4 of nieuwer
    • Hoe te controleren: Technician Console Opties > Over LogMeIn Rescue; Calling Card-instellingen > Over
  • join.me 1.17.0.156 - Hoe te controleren
  • RemotelyAnywhere Uitgave 11.3.2821 Laatst hier beschikbaar
  • AppGuru -- Niet beïnvloed door POODLE als gevolg van LogMeIn webserver updates
  • Zamurai Geen gevolgen van POODLE
  • Xively - Niet beïnvloed door POODLE als gevolg van LogMeIn webserver updates
  • Hamachi - Niet beïnvloed door POODLE
  • BoldChat - Niet beïnvloed door webserver updates; voor details, zie POODLE en BoldChat