HELP FILE


Podle e LogMeIn: Cosa devi sapere

La community di sicurezza ha identificato di recente una nuova vulnerabilità nel protocollo SSLv3, conosciuta come Pogle (Paggiunta Oracle su Dock Retailed Encryption).

I prodotti LogMeIn sono vulnerabili?

Le versioni più recenti di LogMeIn prodotti e servizi non interessati da Pogle. Poiché la maggior parte dei nostri clienti riceve aggiornamenti automatici, la maggior parte degli utenti può assicurarti che siano protetti da tali attacchi. Di seguito sono inclusi gli ultimi numeri di versione e hanno fornito informazioni per aiutarti a controllare la tua versione e aggiornare, se necessario.

Come sul browser?

A meno che tu non stia utilizzando Internet Explorer 6 (IE 6) con Windows XP Pre Service Pack 3, sarai in buona forma.

Importante: Se hai ancora IE 6 installato sul computer, aggiorna Internet Explorer 7 o versione successiva anche se non lo usi come browser principale.
Suggerimento: usa questo servizio di terzi per controllare il tuo browser: https://www.podletest.com/

Se IE rimane in computer, tieni presente che IE 6 non è supportato e utilizzerai problemi:

  • Da LogMeIn sito web, riceverai il seguente messaggio: " Internet Explorer non può visualizzare la pagina Web "
  • Quando cerchi di utilizzare LogMeIn Client, non potrai accedere o connettersi

Versione più recente dei prodotti LogMeIn

Le versioni più recenti di LogMeIn i prodotti NON sono interessati dalla vulnerabilità del PoTole. Ecco un elenco delle versioni più recenti, nonché le istruzioni su come determinare rapidamente la versione in uso e come eseguire l'aggiornamento manuale, se necessario.

  • LogMeIn Pro (software host) Windows v4.1.0.4408 e versioni successive, mac v4.1.0.4405 e versioni successive LogMeIn Client versione 1.3.422 - Come controllare
  • Console dei tecnici Rescue, calling Card 7.4 o versioni successive
    • Come verificare: Console dei tecnici Opzioni > Informazioni LogMeIn RescueCalling Card Impostazioni > Informazioni
  • join.me 1.17.0.156 - Come controllare
  • Remotyywhere versione 11.3.2821 Le novità disponibili qui
  • AppGuru – Non sei interessato da Podle a causa di LogMeIn aggiornamenti del webserver
  • Zamurai non interessato da Podle
  • Xentively-Non interessato da Podle a causa di LogMeIn aggiornamenti del webserver
  • Hamachi – Non disturbato da Podle
  • BoldChat – Non interessata a causa degli aggiornamenti dei webserver; per maggiori informazioni, vedi Podle e BoldChat