HELP FILE


Priddle et LogMeIn: Ce que vous devez savoir

La communauté de sécurité a récemment identifié une nouvelle vulnérabilité dans le protocole SSLv3, appelé Pooddle (Groupe de remplissage et d'approbation héritée ).

Les produits LogMeIn sont-ils sensibles?

Les dernières versions de LogMeIn les produits et services sont non impacté par le logiciel. Étant donné que la grande majorité de nos clients reçoivent des mises à jour automatiques, la plupart des utilisateurs peuvent être sûr qu'ils sont protégés contre ces attaques. Nous avons inclus les dernières versions ci-dessous et nous avons fourni des informations pour vous aider à vérifier votre version et à mettre à jour si nécessaire.

Comment se trouve sur votre navigateur?

Si vous utilisez Internet Explorer 6 (IE 6) avec Windows XP Pré Service Pack 3, vous êtes en bonne forme.

Important: Si IE 6 est toujours installé sur votre ordinateur, veuillez mettre à jour Internet Explorer 7 ou version ultérieure même si vous ne l'utilisez pas comme votre navigateur principal.
Conseil : Utilisez ce service tiers pour vérifier la vulnérabilité de votre navigateur : https://www.poodletest.com/

Si IE 6 reste sur votre ordinateur, gardez à l'esprit que IE 6 n'est PAS pris en charge et vous rencontrez des problèmes:

  • Depuis n'importe quelle personne LogMeIn site web, vous recevrez le message suivant: " Internet Explorer ne peut pas afficher la page web "
  • Lorsque vous essayez d'utiliser LogMeIn Client, vous ne pourrez pas vous connecter ou vous connecter

Dernière version du produit LogMeIn

Les dernières versions de LogMeIn les produits ne sont PAS affectés par la vulnérabilité du huddle. Voici une liste des dernières versions, ainsi que des instructions pour déterminer rapidement la version que vous utilisez et comment mettre à niveau manuellement, si nécessaire.

  • LogMeIn Pro (logiciel hôte) Windows v4.1.0.40.8 et ultérieur; Mac v4.1.0.4405 ou version ultérieure ; LogMeIn Client version 1.3.22 – Comment vérifier
  • Console d'assistance Rescue, calling Card 7.4 ou version ultérieure
    • Comment vérifier: Console d'assistance Options > À propos de LogMeIn RescueCalling Card Paramètres > À propos de
  • join.me 1.17.0.2016 Comment vérifier
  • RemotelyAnywhere version 11.3.2821 Dernière disponible ici
  • AppGou – Non impacté par le programme Pooddle LogMeIn mise à jour de serveur web
  • ZamaPass n'est pas impacté par le groupe
  • Xively – Non impacté par le logiciel de LogMeIn mise à jour de serveur web
  • Hamachi – Non impacté par la salle
  • BoldChat – Non impacté en raison des mises à jour du serveur Web; pour plus de détails, voir Pooddle et BoldChat