HELP FILE

Por que os Transport Layer Security (TLS) 1.0 e 1.1 foram descontinuados?

Quando os TLS 1.0 e 1.1 foram descontinuados?
A partir de 7 de dezembro de 2020, o Rescue by LogMeIn não será mais compatível com os protocolos de comunicação TLS 1.0 e 1.1 ao estabelecer conexões de sessão. Depois dessa data, o TLS 1.2 será a versão mais antiga permitida.
As versões mais recentes do TLS eram compatíveis antes dessa mudança?
Sim — O Rescue by LogMeIn sempre usará as versões mais recentes do TLS como o protocolo de criptografia de conexão padrão. O Rescue by LogMeIn só voltaria para uma versão mais antiga caso essa fosse a única versão disponível no sistema remoto.
O que isso significa para mim?

Se estiver prestando suporte a usuários em sistemas operacionais legados, como Windows XP, Windows 7, Server 2008 ou navegadores mais antigos, como IE com TLS 1.0 ou 1.1 definido como protocolo padrão, não será mais possível estabelecer uma sessão usando o Rescue by LogMeIn. Além disso, não será mais possível efetuar login em logmeinrescue.com em um dispositivo que use o TLS 1.0 ou 1.1.

Há algo que os usuários possam fazer para garantir que eles ainda recebam suporte?
Os usuários devem ativar o TLS 1.2 ou superior, quando aplicável — consulte este material da Microsoft para mais informações.

Os usuários que não puderem atualizar para o TLS 1.2 ou superior não poderão receber suporte usando o Rescue by LogMeIn.

Por que a LogMeIn está fazendo essa mudança?
A LogMeIn continuou prestando suporte aos TLS 1.0 e 1.1 para permitir que os usuários de sistemas legados usassem o Rescue by LogMeIn durante a pandemia de COVID. Após uma avaliação do impacto em nossa base de usuários, identificamos que o número de usuários que ainda utiliza os TLS 1.0 e 1.1 é extremamente baixo. Para manter os mais altos padrões de segurança e promover práticas de segurança, o Rescue by LogMeIn às vezes precisa fazer melhorias de segurança e substituir esses protocolos de criptografia mais antigos.