HELP FILE

Systeemvereisten voor LogMeIn Rescue

Belangrijk: gebruik altijd de nieuwste versies van officieel ondersteunde externe software in combinatie met LogMeIn Rescue. LogMeIn Rescue is ontworpen voor gebruik in combinatie met producten en diensten van derden (webbrowsers, besturingssystemen enzovoort) die officieel door hun leveranciers worden ondersteund en die goed worden onderhouden door de eindgebruiker (de nieuwste updates en patches moeten geïnstalleerd zijn). Meer info

Systeemvereisten voor de computer van de technicus

Iedere computer waarop de Technician Console van LogMeIn Rescue draait, moet voldoen aan de volgende systeemvereisten:

Vereiste om de zelfstandige versie van Technician Console te gebruiken:

  • Microsoft Windows Vista en hoger
  • Apple Macintosh OS X 10.7 (Lion) en hoger voor de desktop-app van de Technician Console voor Mac.
  • Een werkende internetverbinding (ISDN of sneller voor besturing of weergave op afstand)
  • Maximaal 100 MB geheugen plus 20 MB per sessie voor besturing op afstand
  • Tot 30 MB opslagruimte plus 20 MB voor alle smartphone-simulaties

Vereisten voor de browserversie van de Technician Console:

  • Microsoft Windows Vista en hoger
  • Microsoft Server 2008 en hoger (inclusief 64-bitsversies)
  • Internet Explorer 7 en hoger met ondersteuning voor 128-bit- of 256-bitcodering
  • Firefox-versie lager dan versie 43
  • Chrome en MS Edge worden niet ondersteund
  • Een werkende internetverbinding (ISDN of sneller voor besturing of weergave op afstand)
  • Maximaal 100 MB geheugen plus 20 MB per sessie voor besturing op afstand
  • Tot 30 MB opslagruimte plus 20 MB voor alle smartphone-simulaties

Vereisten voor het gebruik van de samenwerkingsversie van de Technician Console:

  • Microsoft Windows Vista en hoger
  • Een werkende internetverbinding (ISDN of sneller voor besturing of weergave op afstand)
  • Maximaal 100 MB geheugen plus 20 MB per sessie voor besturing op afstand
  • Tot 30 MB opslagruimte plus 20 MB voor alle smartphone-simulaties

Vereisten voor het gebruik van de Rescue Lens Technician Console:

  • Internetverbinding met een bandbreedte van minimaal 800 kbit/s
  • De volgende webbronnen moeten zowel vanaf het netwerk van de technicus als vanaf het netwerk van de klant toegankelijk zijn:
    • De domeingroep *.logmeinrescue.com
      Opmerking: Voor zakelijke klanten van Rescue geldt de domeingroep *.logmeinrescue-enterprise.com.
    • Voor netwerken die uitgaande poorten en protocollen expliciet filteren, worden aan de Rescue-kant de volgende poorten gebruikt:
      • 15000 (UDP-verkeer) of 443 (TCP-verkeer) voor Rescue Lens-mediasessies

        Voorbeeld: rescuemedia[XX-XX].logmeinrescue-enterprise.com:443

Systeemvereisten voor de computer van de klant

Technici die gebruik maken van LogMeIn Rescue kunnen externe ondersteuning verlenen aan klanten met computers die voldoen aan de volgende systeemvereisten:

  • Microsoft Windows Vista en hoger
  • Microsoft Server 2008 en hoger (inclusief 64-bitsversies)
  • Apple Macintosh OS X 10.4 (Tiger) en hoger
    Opmerking: De Rescue-applet via Mac Instant Chat ondersteunt alleen MAC OS X 10.6 (Snow Leopard) en hoger.
  • Voor optimale prestaties dient de klant via een breedbandverbinding (T1, kabelmodem, ISDN, of DSL) met het internet verbonden te zijn; 28K-inbelverbindingen worden ook ondersteund
  • 100 MB, plus 20 MB extra geheugen voor elke sessie voor besturing op afstand (Het gebruiken van Samenwerkende technici kan tot simultane sessies voor besturing op afstand op het apparaat van de klant leiden)

Bepalen hoe een sessie moet worden behandeld als een niet-ondersteund besturingssysteem wordt gedetecteerd

Het kan voorkomen dat klanten met een niet-ondersteund besturingssysteem toch proberen om een Rescue-sessie te starten. Beheerders kunnen dan kiezen uit twee opties in het Beheercentrum op het tabblad Algemene instellingen onder Niet-ondersteund besturingssysteem van klant > Als een niet-ondersteund besturingssysteem wordt gedetecteerd:

  • Instant Chat-sessie beginnen – Plaats de klant in een Instant Chat-sessie.
  • Sessie niet beginnen – Laat de klant een bericht zien waarin wordt uitgelegd dat ze geen sessie kunnen starten, omdat hun browser niet ondersteund wordt.

Systeemvereisten voor het mobiele apparaat van de klant

Vereisten voor het gebruik van de Rescue+Mobile-app

Android-vereisten:

  • Android 4.4 of hoger (Android 5.0 of hoger aanbevolen)
  • Dual-core CPU (quad-core CPU aanbevolen)
  • 1 gigabyte RAM (2 gigabyte aanbevolen)
  • 20 megabyte vrije ruimte
  • Internetverbinding met een bandbreedte van minimaal 400 kbit/s (4G/LTE of gelijkwaardige WiFi aanbevolen)
Vereisten voor de geavanceerde besturing op afstand:
Voor geavanceerde functies voor besturing op afstand wordt elk apparaat ondersteund met Android 6.0 of hoger dat de Android Accessibility API ondersteunt.
Opmerking:
Als u verbinding maakt met een apparaat dat geen ondersteuning biedt voor de Android Accessibility API, kunt u de oude methode nog steeds gebruiken door de add-on toepassing uit Google Play te downloaden.
  • Samsung-apparaten powered by Knox
  • De volgende apparaten met Android 4.4 en hoger:
    • LG
    • HTC
    • Honeywell Mobility Edge
    • Huawei
    • Sommige Positivo-apparaten

iOS-vereisten:

  • iOS 11 en hoger
  • 20 megabyte vrije ruimte
  • Internetverbinding met een bandbreedte van minimaal 400 kbit/s (4G/LTE of gelijkwaardige WiFi aanbevolen)
Beperking: geavanceerde besturing op afstand is niet beschikbaar voor iOS-apparaten. Zie voor meer informatie Ondersteuning voor iOS-apparaten

Vereisten voor het gebruik van de mobiele Rescue Lens-app

Vereisten Android voor Rescue Lens:

  • Android 4.4 of hoger (Android 5.0 of hoger aanbevolen)
  • Dual-core CPU (quad-core CPU aanbevolen)
  • 1 gigabyte RAM (2 gigabyte aanbevolen)
  • 25 megabyte vrije ruimte
  • Camera met autofocus en 640x480-resolutie
  • Internetverbinding met een bandbreedte van minimaal 400 kbit/s (4G/LTE of gelijkwaardige WiFi aanbevolen)

Vereisten iOS voor Rescue Lens:

  • iOS 11 of hoger
  • 20 megabyte vrije ruimte
  • Internetverbinding met een bandbreedte van minimaal 400 kbit/s (4G/LTE of gelijkwaardige WiFi aanbevolen)