HELP FILE

Perché sono stati disabilitati i protocolli di sicurezza Transport Layer Security (TLS) 1.0 e 1.1?

Per mantenere i massimi standard di sicurezza e incoraggiare prassi di sicurezza, LogMeIn non supporta più i protocolli di comunicazione TLS 1.0 e 1.1 quando si stabiliscono connessioni di sessione. Ora TLS 1.2 è la versione minima supportata.

Quando sono stati disabilitati TLS 1.0 e 1.1?
A partire dal 7 dicembre 2020, Rescue di LogMeIn non supporta più i protocolli di comunicazione TLS 1.0 e 1.1 quando si stabiliscono connessioni per le sessioni. Successivamente, la versione più bassa supportata è TLS 1.2.
Prima di questo cambiamento erano supportate versioni più recenti di TLS?
Sì, Rescue da LogMeIn utilizzerà sempre le versioni più recenti di TLS come protocollo predefinito per la crittografia delle connessioni. Rescue di LogMeIn potrebbe tornare a una versione precedente solo qualora fosse l’unica versione disponibile nel sistema remoto.
Questo cosa significa per me?

Se stai fornendo supporto a utenti con sistemi operativi datati, come Windows XP, Windows 7, Server 2008 o browser meno recenti, come IE con TLS 1.0 o 1.1 impostato come protocollo predefinito, non potrai più eseguire una sessione con Rescue di LogMeIn. In aggiunta, non potrai più accedere a logmeinrescue.com da un dispositivo che utilizza TLS 1.0 o 1.1.

Cosa possono fare gli utenti per assicurarsi di poter continuare a ricevere supporto?
Gli utenti devono abilitare TLS 1.2 o versione successiva, ove applicabile, consulta questo articolo della Knowledge Base di Microsoft KB per ulteriori informazioni.

Gli utenti che non possono eseguire l’aggiornamento a TLS 1.2 o versioni successive non potranno ricevere supporto tramite Rescue di LogMeIn.

Perché LogMeIn ha introdotto questo cambiamento?
LogMeIn ha continuato a supportare TLS 1.0 e 1.1 al fine di consentire agli utenti di sistemi legacy di utilizzare Rescue di LogMeIn durante la pandemia COVID. Una valutazione dell’impatto sulla nostra base di utenti ci ha consentito di rilevare che il numero di utenti che utilizzano TLS 1.0 e 1.1 era estremamente basso. Per mantenere i massimi standard di sicurezza e promuovere le pratiche di sicurezza, occasionalmente Rescue di LogMeIn deve apportare miglioramenti alla sicurezza e disabilitare i protocolli di crittografia precedenti.