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Cosa significa Errore 10054?

Errore 10054 potrebbe essere il risultato di un sistema errato, di una configurazione del firewall o del router.

Sintomo

La connessione viene persa e viene visualizzato un errore di Windows Socket 10054.

Causa

Errore 10054 si verifica quando la connessione viene reimpostata dall'applicazione peer, di solito a causa di una configurazione del firewall errata. Trova ulteriori informazioni su questo errore su questo errore Centro di sviluppo Microsoft.

Soluzione 1: Verifica che i domini LogMeIn siano consentiti nella configurazione del firewall/router

Dominio Descrizione
*.logmein.com LogMeIn sito principale
*.logmeinrescue.com Fornisce la LogMeIn Servizio Rescue
*.logmeinrescue-enterprise.com Fornisce funzionalità di Rescue specifiche dell'account (non è necessario in account normali)
*.logme.in LogMeIn servizio di accesso comune che consente l'accesso a LogMeIn.com, join.me e cubby.com
*.hamachi.cc Fornisce la LogMeIn servizio di Hamchi
*.internapcdn.net Fornisce aggiornamenti per più LogMeIn prodotti
*.LogMeIn123.com Sito per collegarti a una LogMeIn tecnico Rescue
*.123rescue.com Sito per collegarti a una LogMeIn tecnico Rescue
*.support.me Sito per collegarti a una LogMeIn tecnico Rescue
*.join.me Servizio conferenze e condivisione dello schermo tramite LogMeIn

Soluzione 2: Il computer è dietro un firewall Sonic o un altro tipo di firewall? La tua identificazione anti-intrusione può bloccare LogMeIn.

  1. Disabilita temporaneamente le funzionalità relative al rilevamento anti-intrusione.
  2. Prova di nuovo la connessione per verificare se la registrazione anti-intrusione interferisce con la LogMeIn servizio.
  3. Se il problema persiste, passa alla soluzione 3.

Soluzione 3: Disattivare la funzionalità peer-to-peer in LogMeIn

Su determinati sistemi il problema si verifica quando LogMeIn è connesso tramite una connessione peer-to-peer. Per disabilitare questa funzionalità, devi modificare una chiave di registro.

Nota: Tentativo di prova se preferisci modificare il registro di Windows. Le modifiche potrebbero causare instabilità del sistema o persino impedire l'avvio di Windows. Contatto LogMeIn Il supporto se hai bisogno di assistenza.
  1. Vai a Menu Start > Esegui.
  2. Digita nuovamente e premi Invio.
  3. Vai alla cartella seguente: HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn\V5\Net\NATUDP
  4. Modifica la chiave DisablEx (REG_DWORD) da 0 a 1.
  5. Chiudi l'Editor del registro.
  6. Vai a Menu Start > Esegui.
  7. Digita services.msc e premi Invio.
  8. Individua la LogMeIn servizio.
  9. Fai clic su Riavvia.
  10. Riconnessione tramite LogMeIn e controlla se ancora si disconnette.

Se il problema persiste, contatta LogMeIn supporto.