Che cosa significa l'errore 10054?
L'errore 10054 può essere il risultato di una configurazione errata del sistema, del firewall o del router.
Sintomo
La connessione viene persa e si riceve un errore 10054 di Windows Socket.
Causa
L'errore 10054 si verifica quando la connessione viene ripristinata dall'applicazione peer, di solito a causa di una configurazione errata del firewall. Ulteriori informazioni su questo errore sono disponibili su Microsoft Development Center.
Soluzione 1: Verificare che i domini siano elencati nella configurazione del firewall/router
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Soluzione 2: Il computer si trova dietro un Sonic Firewall o un altro tipo di firewall? Il rilevamento delle intrusioni potrebbe bloccare l'applicazione.
- Disattivare temporaneamente tutte le funzioni relative al Rilevamento delle intrusioni.
- Provare a connettersi di nuovo per verificare se Intrusion Detection sta interferendo con il servizio host.
- Se il problema persiste, passare alla soluzione 3.
Soluzione 3: Disattivare la funzionalità peer-to-peer nell'applicazione
Su alcuni sistemi il problema si verifica quando l'applicazione è connessa tramite una connessione peer-to-peer. Per disattivare questa funzionalità, è necessario modificare una chiave di registro.
- Accedere a .
- Digitare regedit e premere Invio.
- Passare alla seguente cartella: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
- Cambiare la chiave DisableEx (REG_DWORD) da 0 a 1.
- Chiudi l'Editor del sistema.
- Accedere a .
- Digitare services.msc e premere Invio.
- Individuare il servizio host.
- Fai clic su Riavvia.
- Riconnettersi tramite l'host e verificare se la disconnessione continua.
Se il problema persiste, contattare l'assistenza di GoTo.