HELP FILE

¿Por qué se ha retirado la seguridad de la capa de transporte (TLS) 1.0 y 1.1?

¿Cuándo se retiran los protocolos TLS 1.0 y 1.1?
A partir del 7 de diciembre de 2020, Rescue by LogMeIn ya no será compatible con los protocolos de comunicación TLS 1.0 y 1.1 para establecer conexiones de sesiones. TLS 1.2 será la versión mínima compatible a partir de entonces.
¿Las versiones más recientes de TLS eran compatibles antes de este cambio?
Sí. Rescue by LogMeIn siempre usará las versiones más recientes de TLS como protocolo de cifrado de conexión predeterminado. Rescue by LogMeIn solo vuelve a una versión anterior en el caso de que esa sea la única versión disponible en el sistema remoto.
¿Qué significa eso para mí?

Si presta asistencia a usuarios con sistemas operativos anteriores como Windows XP, Windows 7, Server 2008 o navegadores anteriores como Internet Explorer con TLS 1.0 o 1.1 configurado como protocolo predeterminado, ya no será posible establecer una sesión mediante Rescue by LogMeIn. Además, no podrá iniciar sesión en logmeinrescue.com desde un dispositivo con TLS 1.0 o 1.1.

¿Hay algo que puedan hacer los usuarios para seguir recibiendo asistencia técnica?
Los usuarios deben habilitar TLS 1.2 o una versión superior si corresponde (consulte este Microsoft KB para obtener más información).

Los usuarios que no puedan actualizar a TLS 1.2 o superior no podrán recibir asistencia con Rescue by LogMeIn.

¿Por qué va a realizar LogMeIn este cambio?
LogMeIn ha seguido admitiendo TLS 1.0 y 1.1 para permitir a los usuarios de sistemas anteriores usar Rescue by LogMeIn durante la pandemia de COVID. Después de evaluar el impacto en nuestra base de usuarios, el número de usuarios que siguen usando TLS 1.0 y 1.1 resultó ser muy bajo. Para mantener los estándares de seguridad más elevados y promover prácticas recomendadas de seguridad, Rescue by LogMeIn debe realizar mejoras de seguridad ocasionalmente y dejar de usar esos protocolos de cifrado anticuados.