¿Qué significa Error 10054?
El error 10054 puede deberse a una configuración incorrecta del sistema, del cortafuegos o del router.
Síntoma
Se pierde la conexión y se recibe un error de socket de Windows 10054.
Causa
El error 10054 se produce cuando la conexión es restablecida por la aplicación par, normalmente debido a una configuración incorrecta del cortafuegos. Encontrará más información sobre este error en Centro de desarrollo de Microsoft.
Solución 1: Compruebe que los dominios están permitidos en la configuración de su cortafuegos/enrutador
|
Solución 2: ¿Está el ordenador detrás de un Sonic Firewall u otro tipo de cortafuegos? Su Detección de Intrusos puede estar bloqueando la aplicación.
- Desactive temporalmente cualquier función relacionada con la detección de intrusos.
- Intente conectarse de nuevo para comprobar si Intrusion Detection está interfiriendo con el servicio del host.
- Si el problema persiste, continúe con la Solución 3.
Solución 3: Desactivar la funcionalidad peer-to-peer en la aplicación
En algunos sistemas, el problema se produce cuando la aplicación se conecta a través de una conexión peer-to-peer. Para desactivar esta funcionalidad, debe editar una clave del registro.
- Vaya a .
- Escriba regedit y pulse Intro.
- Navegue hasta la siguiente carpeta: HKEY_LOCAL_MACHINE\SOFTWARE\LOGMEIN\V5\Net\NATUDP
- Cambie la clave DisableEx (REG_DWORD) de 0 a 1.
- Cierre el Editor del Registro.
- Vaya a .
- Escriba services.msc y pulse Intro.
- Localiza el servicio anfitrión.
- Haga clic en Reiniciar.
- Vuelve a conectarte a través del host y comprueba si sigues desconectado.
Si el problema persiste, póngase en contacto con el servicio de asistencia de GoTo.