HELP FILE

Requisitos del sistema de LogMeIn Rescue

Estos requisitos mínimos de configuración de hardware, navegador y red se aplican a los dispositivos que usan los agentes y los clientes durante las sesiones de asistencia técnica de Rescue.

Temas tratados en este artículo:

Importante: asegúrese de que utiliza tecnología de terceros actualizada y que es compatible de forma oficial con LogMeIn Rescue. LogMeIn Rescue está diseñado para su uso con productos y servicios de terceros (navegadores, sistemas operativos, etc.) que reciben asistencia técnica oficial de sus proveedores correspondientes y están correctamente mantenidos por el usuario final (revisiones y actualizaciones más recientes instaladas). Más información

Requisitos del sistema del dispositivo de escritorio del técnico

El ordenador que ejecute la Consola de técnico de LogMeIn Rescue debe cumplir con los siguientes requisitos del sistema.

Requisito para usar la versión independiente de la Consola de técnico:

  • Microsoft Windows Vista y superior
  • Apple Macintosh OS X 10.7 (Lion) y superior para la Consola de técnico para la aplicación de escritorio de Mac
  • Conexión activa a Internet (RDSI o más rápida si va a realizar tareas de control remoto o vista remota)
  • Hasta 100 MB de memoria y 20 MB adicionales por cada sesión de control remoto
  • Hasta 30 MB de espacio de almacenamiento y 20 MB para todas las simulaciones de teléfonos inteligentes

Requisitos adicionales para la Consola de técnico basada en el navegador:

  • Microsoft Windows Vista y superior
  • Microsoft Server 2008 y superior (incluidas las versiones de 64 bits)
  • Internet Explorer 7 o superior, con compatibilidad con cifrado de 128 bits o de 256 bits
  • Versiones anteriores a Firefox 43
  • No es compatible ni con Chrome ni con MS Edge
  • Conexión activa a Internet (RDSI o más rápida si va a realizar tareas de control remoto o vista remota)
  • Hasta 100 MB de memoria y 20 MB adicionales por cada sesión de control remoto
  • Hasta 30 MB de espacio de almacenamiento y 20 MB para todas las simulaciones de teléfonos inteligentes

Requisitos para usar la versión para colaborador de la Consola de técnico:

  • Microsoft Windows Vista y superior
  • Conexión activa a Internet (RDSI o más rápida si va a realizar tareas de control remoto o vista remota)
  • Hasta 100 MB de memoria y 20 MB adicionales por cada sesión de control remoto
  • Hasta 30 MB de espacio de almacenamiento y 20 MB para todas las simulaciones de teléfonos inteligentes

Requisitos para utilizar la Consola de técnico de Rescue Lens:

  • Conexión a Internet con un ancho de banda mínimo de 800 Kbit/s
  • Se deben poder acceder a los siguientes recursos desde la red del técnico de asistencia técnica y del cliente:
    • Grupo de dominio *.logmeinrescue.com
      Nota: A los clientes empresariales de Rescue se les aplica el grupo de dominios *.logmeinrescue-enterprise.com.
    • Para que las redes filtren de forma explícita los puertos y los protocolos de destino salientes, se deben utilizar los siguientes puertos en Rescue:
      • 15000 (tráfico UDP) o 443 (tráfico TCP) para sesiones multimedia de Rescue Lens

        Ejemplo: rescuemedia[XX-XX].logmeinrescue-enterprise.com:443

Requisitos del sistema del dispositivo de escritorio del cliente

Los técnicos que utilicen LogMeIn Rescue pueden prestar asistencia técnica remota a ordenadores que cumplan con los siguientes requisitos del sistema:

  • Microsoft Windows Vista y superior
  • Microsoft Server 2008 y superior (incluidas las versiones de 64 bits)
  • Apple Macintosh OS X 10.4 (Tiger) y superior
    Nota: El applet de Rescue que se ejecuta en Mac a través de Instant Chat es compatible únicamente con Mac OS X 10.6 (Snow Leopard) y superior.
  • Para un rendimiento óptimo, el cliente debe conectarse a Internet a través de una conexión de banda ancha (T1, módems con cable, RDSI o DSL), también se admite marcado de 28K
  • 100 MB y 20 MB adicionales de memoria para cada sesión de control remoto (la colaboración de técnicos puede hacer que se produzcan sesiones de control remoto simultáneas en el dispositivo del cliente)

Elegir cómo gestionar las sesiones cuando se detecta un sistema operativo no compatible

Puede darse el caso de que clientes que utilizan un sistema operativo no compatible intenten iniciar una sesión de Rescue. Los administradores tienen dos opciones disponibles en el Centro de administración, dentro de la ficha Ajustes globales en Sistema operativo de cliente no compatible> Si se detecta un sistema operativo no compatible:

  • Iniciar sesión de Instant Chat: ubica al cliente en una sesión de Instant Chat.
  • No iniciar la sesión: muestra un mensaje al cliente en el que se le indica que la sesión no puede iniciarse porque está utilizando un navegador no compatible.

Requisitos del sistema del dispositivo móvil del cliente

Requisitos para usar la aplicación Rescue+Mobile

Requisitos de Android:

  • Android 4.4 y superior (se recomienda Android 5.0 o superior)
  • CPU de doble núcleo (se recomienda CPU de cuatro núcleos)
  • 1 GB de RAM (se recomiendan 2 GB)
  • 20 MB de espacio libre
  • Conexión a Internet con un ancho de banda mínimo de 400 Kbit/s (se recomienda 4G/LTE o Wi-Fi equivalente)
Requisitos para el control remoto avanzado:

Para funciones avanzadas de control remoto, ahora se admite cualquier dispositivo que ejecute Android 6.0 o superior compatible con la API de accesibilidad de Android.

Nota:
Si se está conectando a un dispositivo que no es compatible con la API de accesibilidad de Android, puede usar el método tradicional y descargar el complemento de Google Play.

  • Dispositivos Samsung con Knox
  • Los siguientes dispositivos con Android 4.4 y superior:
    • LG
    • HTC
    • Honeywell Mobility Edge
    • Huawei
    • Algunos dispositivos Positivo

Requisitos de iOS:

  • iOS 11 y superior
  • 20 MB de espacio libre
  • Conexión a Internet con un ancho de banda mínimo de 400 Kbit/s (se recomienda 4G/LTE o Wi-Fi equivalente)
Restricción: El control remoto avanzado no está disponible para dispositivos iOS. Para obtener más información, consulte Asistencia técnica para dispositivos iOS.

Requisitos para usar la aplicación móvil de Rescue Lens

Requisitos de Android para Rescue Lens:

  • Android 4.4 o superior (se recomienda Android 5.0 o superior)
  • CPU de doble núcleo (se recomienda CPU de cuatro núcleos)
  • 1 GB de RAM (se recomiendan 2 GB)
  • 25 MB de espacio libre
  • Cámara con enfoque automático y una resolución de 640*480 píxeles
  • Conexión a Internet con un ancho de banda mínimo de 400 Kbit/s (se recomienda 4G/LTE o Wi-Fi equivalente)

Requisitos de iOS para Rescue Lens:

  • iOS 11 o superior
  • 20 MB de espacio libre
  • Conexión a Internet con un ancho de banda mínimo de 400 Kbit/s (se recomienda 4G/LTE o Wi-Fi equivalente)