HELP FILE


Fim da vida útil do LogMeIn Rescue para vários sistemas operacionais Windows (inclusive XP)

Após a Microsoft, LogMeIn Em breve, o Rescue finalizará o suporte para os seguintes sistemas operacionais:

  • 1º de setembro de 2015 – Fim do suporte para Windows 95/98/2000, 2003 e Windows Mobile (WM)
  • 1º de janeiro de 2016 – Fim do suporte para Windows XP

Fim do suporte se refere à data em que LogMeIn não fornece mais atualizações ou suporte técnico para LogMeIn Rescue. Nas datas listadas acima, LogMeIn não fornecerá mais atualizações ou suporte técnico para LogMeIn Rescue em máquinas com os respectivos sistemas operacionais.

O que você deve fazer?

Confirme se todos os computadores executando o LogMeIn O Console técnico está em uma máquina com um sistema operacional compatível: Windows 8.1, 8, 7, Vista e Apple Macintosh OS X 10.7 (Lion) e posteriores. Após as datas listadas, LogMeIn não conseguirá mais garantir a funcionalidade ou desempenho do Console técnico do Rescue em máquinas com esses sistemas operacionais.

O software pode continuar funcionando, mas provavelmente otimizações e atualizações futuras terão problemas. Não podemos garantir o pleno funcionamento após as datas limite.

O que acontece com clientes (usuários finais) que usam um sistema operacional mais antigo?

Talvez clientes que estejam usando um sistema operacional incompatível tentem iniciar uma sessão do Rescue. Os administradores têm duas opções disponíveis no Centro de Administração, na

guia Configurações globais em SO de cliente não compatível > Se um SO incompatível for detectado:

  • Inicie uma sessão do Instant Chat: coloque o cliente em uma sessão do Instant Chat.
  • Não inicie a sessão: mostre ao cliente uma mensagem explicando que não é possível iniciar uma sessão por ele estar usando um navegador incompatível.

Comportamento esperado (se o Instant Chat for iniciado):

  • Para clientes que usam o XP (todos os Service Packs), depois de iniciar uma sessão do Instant Chat, o técnico poderá solicitar ao cliente que baixe o Miniaplicativo. Isso se aplica somente ao XP. Nenhum outro sistema operacional incompatível permite a opção de download.
  • O técnico poderá ver que a sessão é estabelecida com um computador XP, mas não poderá ver a versão do Service Pack.
    • Quando o cliente estiver usando o SP 3, o download do Miniaplicativo será bem-sucedido, e a sessão poderá continuar com a funcionalidade completa por meio das permissões do técnico
    • Quando o cliente estiver usando o SP 1 ou SP 2, o download do Miniaplicativo não será concluído devido a um erro de certificado

Por que vocês estão fazendo essa mudança?

Para proteger a segurança e a integridade da segurança e integridade da empresa LogMeIn produto Rescue.

Se você tiver dúvidas sobre isso, entre em contato com o LogMeIn equipe.