product icon

Wat is een gesmoorde fout?

    Symptoom

    U krijgt de volgende foutmelding tijdens het inloggen of tijdens het gebruik van een GoTo site of service:

    Reference number: throttled

    Oorzaak

    De meest waarschijnlijke reden voor een throttled error is een tijdelijk netwerkprobleem aan de kant van GoTo. Door verschillende redenen kan het voorkomen dat ons systeem een aanzienlijk aantal foutberichten genereert die we vervolgens moeten onderdrukken ('throttle' in het Engels) om de stabiliteit van het systeem te beschermen. Als u probeert zich aan te melden op het moment dat een dergelijke gebeurtenis plaatsvindt, ontvangt u mogelijk een 'throttled'-fout.

    Oplossing

    Probeer de actie later opnieuw (bijvoorbeeld om de paar minuten). Onze excuses voor het ongemak.

    Tip voor gevorderde gebruikers: Wij raden geen van beide oplossingen aan, tenzij u zich op uw gemak voelt bij het configureren van de instellingen van het besturingssysteem. Geavanceerde gebruikers kunnen de Throttled-fout misschien oplossen door hun DNS-cache te resetten (flushen). Instructies zijn beschikbaar bij Microsoft voor Windows en bij Apple voor Mac. Gevorderde gebruikers kunnen ook proberen te veranderen naar de Google DNS.

    Artikel voor het laatst bijgewerkt: 27 september, 2022