HELP FILE

De verbinding van mijn LogMeIn-host wordt verbroken bij 'Identiteit verifiëren'. Wat moet ik doen?

Symptoom

Wanneer u verbinding maakt met uw host-apparaat loopt uw LogMeIn vast bij de stap Identiteit verifiëren en wordt de verbinding verbroken.

Oorzaak

Windows plaatst certificaatintrekkingslijsten (CRL's) en certificaatautoriteiten (CA's) in het cachegeheugen om certificaatketens snel te verifiëren, waardoor de client geen nieuwe CRL's ophaalt totdat de lokaal gecachete CRL is verlopen.

Oplossing

U moet de cache met certificaatintrekkingslijsten leegmaken. Om de cache leeg te maken, volgt u deze stappen.